Requirements

In order to successfully use KSalup, you will need KDE >= 3.0. and the QT libraries >= 3.0. KSalup was designed to run on Linux platform. KSalup was tested on RedHat 9.x and Mandrake 9.x distributions.

All required libraries can be found on The KDE home page.